Averia en Televisor First Line,Modelo portatil 14"(No funciona )

   Si nos encontramos con este tipo de averias,una de las pruebas muy comun a realizar es comprobar el transitor de lineas,comprobaremos que esta con fugas,si lo sustituimos,y vemos que el tvc funciona,y no hay anomalia aparente,es conveniente antes de taparlo,comprobar la temperatura de dicho transistor,si vemos que el calentamiento es excesivo y puede llegar a destruir el transistor,deberemos de sustituir tambien el circuito integrado del oscilador de lineas,el STV2116,puede estar enviando la seņal de oscilacion con rizos y sin pureza a la base del transistor,lo que provoca que el transistor vuelva a destruirse.

 Averia en Televisor First Line,modelo 1433 14" sintoma:(Perdida de sintonia al rato de estar conectado).

La perdida de sintonia en este tvc,suele ser normalmente el circuito integrado o diodo estabilizador de 33v el KA33v o TAA550(IC406),este Zener suele tener variaciones con el calentamiento del TVC,y los 33v son inestables,aconsejamos sustituir este estabilizador,por el diodo zener especial PH33G,y con toda probabilidad el tvc estara solucionado.Aconsejamos en este modelo de tvc sustituir los 2 filtros de la fuente de alimentacion el C606 de 10mf y el C607 de 47mf,para evitar si se descapacitan,que nos destruya el transistor amplificador de salida horizontal.

Averia en Televisor First Line,modelo FL2594 21"  sintoma(No funciona nada,no display Stand-by tambien destruye el transistor de lineas al estar funcionando un tiempo determinado).

Conectamos el tvc y solo tenemos voltaje en algunos puntos del primario de la F/A,el led de Stand by,no se ilumina,la primera prueba que hacemos es desconectar el colector del transistor de lineas T302(S2000),al desconectar el colector y conectar el tvc,vemos que se nos ilumina el led de Stand-by,ya tenemos positivo,comprobamos el transistor de lineas con el ohmetro y esta correcto,hacemos otra prueba y es soldar de nuevo el colector y desoldar unicamente la base,el resultado es el mismo,enciende el Stand-by y tenemos voltaje en el colector,por lo que deducimos que la anomalia esta en el oscilador de lineas,el circuito de Driver horizontal en este tvc lo forma el Circuito integrado CI482(TDA8139),medimos tension en sus pines y hay alimentacion,por lo que deducimos que el integrado no trabajaba,lo sustituimos y el tvc,comenzo a funcionar correctamente.NOTA:Al desconectar el colector y iluminarse el Led,el 95% de las veces nos encontramos el transistor de lineas con fugas,esta vez cuando medimos el transistor,  estaba correcto despues conectamos el colector y desoldamos la base y nos hacia el mismo sintoma y la tension en el colector se mantenia,fue lo que nos hizo sospechar que el problema venia por el oscilador al mantenerse el voltaje en el colector con este conectado.